Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

WM not cranking but not firing.

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Troy711, Aug 20, 2016.

  1. Troy711

    Troy711 Retired Old Fart Staff Member

    Messages:
    7,689
    Likes Received:
    159
    Trophy Points:
    63
    Joined:
    Dec 13, 2003
    Location:
    Canberra, ACT
    Members Ride:
    2011 Mitsubishi Pajero GLS
    My sister in laws WM V6 is having issues starting. It tries to crank but won't fire. I've hooked it up to my diagnostic tool and have found these in the log:

    [​IMG]
    [​IMG]

    Anyone know where to look?
     
  2. strgas

    strgas GRA = REAL HP

    Messages:
    1,490
    Likes Received:
    59
    Trophy Points:
    48
    Joined:
    Oct 23, 2009
    Location:
    3666
    Members Ride:
    MERC W124 / toys WB tonner WB Panelvan project
    define tries to crank ????? does it rotate the engine at all or struggle to rotate the engine cranks very slowly
     
  3. Troy711

    Troy711 Retired Old Fart Staff Member

    Messages:
    7,689
    Likes Received:
    159
    Trophy Points:
    63
    Joined:
    Dec 13, 2003
    Location:
    Canberra, ACT
    Members Ride:
    2011 Mitsubishi Pajero GLS
    It cranks as normal but won't fire. It'll chug a few times occasionally but won't start
     
  4. Benboy

    Benboy Well-Known Member

    Messages:
    2,448
    Likes Received:
    77
    Trophy Points:
    48
    Joined:
    Aug 26, 2007
    Location:
    Hill River, SA
    Members Ride:
    2007 SVZ Wagon
    Suggest you call the NRMA for them to check it. Good luck.
     
  5. strgas

    strgas GRA = REAL HP

    Messages:
    1,490
    Likes Received:
    59
    Trophy Points:
    48
    Joined:
    Oct 23, 2009
    Location:
    3666
    Members Ride:
    MERC W124 / toys WB tonner WB Panelvan project
    NRMA No Real Mechanic Available.....:idea:
    sounds like it may have lost rpm signal ( crank angle sensor )
     
  6. greenacc

    greenacc Searching for the billion

    Messages:
    5,293
    Likes Received:
    887
    Trophy Points:
    113
    Joined:
    Jul 13, 2008
    Location:
    Sydney
    Members Ride:
    VE Berlina
    So either no spark, weak spark, no fuel or serious computer issues.
    Can you smell fuel when cranking ?
    What happened last time car was driven ?
    Check / swap fuel pump relay and engine relay, ignition coil relay...
     
  7. Capsule

    Capsule Member

    Messages:
    578
    Likes Received:
    24
    Trophy Points:
    18
    Joined:
    Nov 15, 2014
    Location:
    Brisbane, QLD
    Members Ride:
    MY09 VE Omega
    Also check the throttle body butterfly moves freely. I read in a recent thread a stuck butterfly would prevent the car from starting without throwing any code.
     

Share This Page