Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Window wipers wont work. Ve ssv

Discussion in 'Electrical Wiring / Questions' started by Cammed_ss-v, Feb 12, 2019.

Tags:
  1. Cammed_ss-v

    Cammed_ss-v New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Feb 12, 2019
    Location:
    Foxton Beach
    Members Ride:
    Holden VE SS-V
    Recently in my holden ve ss my window wipers stopped working. But when I flick the window wiper leaver on the head lights come on. Only when the head light switch is on auto though.
    I called a few auto electricians and some say it could be my BCM playing up. Just wondering if anyone else has had this problem before
     
  2. krusing

    krusing Well-Known Member

    Messages:
    1,115
    Likes Received:
    415
    Trophy Points:
    83
    Joined:
    Jun 21, 2014
    Location:
    Bayside Melbourne 3193
    Members Ride:
    2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
    Power down the Car for a few hours, that will reset the BCM,
    Then connect it up and try it again,
    [Where you will need to reset your Radio Clock, and Date,]
    If that doesn't fix it,
    Could be a bad Earth Wire under the Dash/Column for the Stalk,
    being its the common denominator of both faults.
    Or even the actual Stalk could be faulty.
    Hope that helps.
     
    Last edited: Feb 12, 2019
    Cammed_ss-v likes this.
  3. Cammed_ss-v

    Cammed_ss-v New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Feb 12, 2019
    Location:
    Foxton Beach
    Members Ride:
    Holden VE SS-V
    Thanks for that, I'll try that out.
    Cheers
     

Share This Page