Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vz ruff start up

Discussion in 'VZ Holden Commodore (2004 - 2006)' started by Ben Crouch, Jan 25, 2020.

  1. Ben Crouch

    Ben Crouch New Member

    Messages:
    27
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Feb 20, 2019
    Location:
    NSW
    Members Ride:
    VZ Acclaim Wagon
    So the vz has been struggling to kick over the last couple days, only takes one key turn but struggles and sounds a bit ****, after the first turn over and running for a bit it kicks over better but still feels a bit off, had the battery tested today its 100%, no codes thrown, any ideas?
     
  2. ant797

    ant797 Active Member

    Messages:
    474
    Likes Received:
    57
    Trophy Points:
    28
    Joined:
    Nov 29, 2012
    Location:
    bunbury
    Members Ride:
    vy s
    Is it accelerating ok if not i would sujest throttle position sensor if it is ok then i would sujest cleaning mass airflow sensor before you do that check spark plugs and that leads are all secure on them i had a loose lead the other day nearly went out baught set of coil packs
     
  3. Ben Crouch

    Ben Crouch New Member

    Messages:
    27
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Feb 20, 2019
    Location:
    NSW
    Members Ride:
    VZ Acclaim Wagon
    i think its accelerating ok, maf was cleaned not long ago, sparks and coils done not long ago, except i only did 5 coils cause i only had 5, will check leads
     

Share This Page