Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

[VZ] VZ and VE - How to change the oil and filter on your Alloytec. (Detailed pictures)

Luke52

New Member
Joined
Sep 10, 2010
Messages
185
Reaction score
10
Points
0
Age
28
Location
Mulgrave, VIC.
Members Ride
'07 VZ Acclaim wagon.
Changing your own oil, particularly on these Alloytec motors, is a pretty simple task. Plus it can save you money in the long run. Furthermore, who doesn't like tinkering with their car every now and then?

Enough chit-chat, what do you need?



-A new cartridge oil filter (Ryco R2605P or equivalent, such as a Repco ROF102)
-At least 6.5 litres of new oil for a VZ, and double-check the owners manual for the capacity and specs on a VE. I'm unsure of their capacity, and have been told different things (See posts below.) These Alloytec motors like a thin oil, so I would not recommend using an oil any thicker than a 10w.
-An oil drain pan of AT LEAST 8 litre capacity (I'd recommend a 10 litre one to be safe though)
-15mm socket + extension and ratchet, or 15mm spanner. I'd recommend the ratchet option though, makes it easier and neater, and reduces the risk of burning yourself with the oil.
-24mm socket. I recommend a socket and ratchet here again, purely due to accessibility. Much easier to get a socket onto the filter housing.
-A 1 or 2 litre bottle with level markings or measuring jug
-Funnel
-Rags

Okay, the first thing you should do is warm your engine up. Just let it idle for about 10 minutes or so, and this will allow the oil to flow better. If using an oil flush, add this to the oil before warming it up. Switch the engine off once it's warm.
Now you'll want to remove the passenger-side engine cover. Just grab it and lift, and it will pop straight off.



Now remove your oil cap.



Now get down on the ground and locate the sump plug. These Alloytecs are great, the plug is easily accessible at the front of the sump. Position the drain pan underneath the sump.



Once the pan is in place, grab your 15mm and undo the sump plug. If your drain pan has a grate/catcher thing like mine, try to put the sump plug on it. If not, try to keep it in the socket to avoid dropping it into the pan. Otherwise, have fun fishing.




While you're waiting for the oil to drain, grab your 24mm socket and ratchet, and change the filter. The round cannister with the big hex nut on top of it is your filter housing.
These can get pretty tight, but try to avoid hitting it or being too rough, as they can break or crack.
Once you undo the cap, grab your rag and use it to lift the cap off. These can still be fairly warm due to the engine running previously, so be careful not to burn or scald yourself.




Grab the filter cartidge and pull it out of the cap. It should simply pop off with a slight tug.



Now remove the o-ring on the housing cap. Your new filter should come with a new o-ring.



Once you've done this, grab your rag and clean the threads and the insides of the cap. Then get your new filter and push it into place. It should just pop into position, you'll feel it engage. The filter can be installed either way, there is no bottom or top. Remember also to fit the new o-ring.



Now get some of your fresh oil, and pour it over the threads on the cap. This will just help to lubricate the threads, making removal of the cap easier for next time. I've done this every single service, and never had a problem with the cap seizing.



Now thread the cap onto the housing by hand to ensure you don't cross-thread it or anything. Once you have it hand-tight, grab your ratchet and 24mm again, and tighten it until it is firmly snug. Don't reef down on this with gorilla-like force, you will feel when it's tight enough. If you happen to have a torque wrench handy, follow the recommended torque on the cap.



At this stage, I like to pour a bit of fresh oil through the engine, until the oil coming out of the sump is mostly clean. This just helps flush out the remaining old oil and crap.

Now thread the sump plug in CAREFULLY. Avoid cross threading it. If you're unsure, just remove it and start threading again. Once the plug is in, remove your drain pan, being careful not to spill any oil.
Now you'll want to tighten your sump plug. Much like the filter housing, make sure it's firm, but don't go too crazy with the force. You'll feel when it's tight enough. Be sure to wipe off any excess oil around the sump plug, so you can identify if it's leaking later.



Now all that's left to do is fill the sump with oil. The VZ Alloytecs take roughly 6.5 litres of oil, but check the owners manual for VE specs. So if you have a full 5 litre bottle, pour all of that straight in. However once you've put a few litres in, it's good to check the sump plug for any leaks. If required, tighten the plug a bit more.
Once you've put 5 litres in, this is where the measuring jug/bottle comes in handy.



I always fill this to 1 litre, add it to the engine, then fill it up to 500ml, add that, and it's usually spot-on for my VZ. Obviously add however much extra is required for VE models.

Once you've added the oil, leave it for a few minutes to settle. Then check the dip-stick, and add more oil if required. Double, triple, quadruple check your dipstick to make sure the engine has enough oil. You can never be too sure.

Replace the oil cap, check for leaks around the sump plug again, and jump in the car. Allow the computer to do a system check to make sure all is good, and fire it up! Let the engine run for a bit, and look for any leaks around the sump plug again, and the oil filter housing. Take it for a squirt around the block, check for leaks again, and check the oil level again after driving it. Don't be too worried if the oil level drops slightly after you've driven it, not all of the oil would have settled back into the sump yet.

Thanks for reading, hopefully this has helped people needing a bit of clarification or anything.

Note: Thanks to SabbathSS and Kuzman89 for the clarification on VE oil capacity.

Enjoy!
Luke.
 
Last edited:

Sabbath'

Redblock Jesus
Joined
Jul 3, 2006
Messages
6,181
Reaction score
1,343
Points
113
Location
Vic
Members Ride
80 Series// MK5 GTi//
Just a note, VZ takes 6.5L, but the VE changed sump design and as a result they now have a capacity of 7.1L :D
 

Luke52

New Member
Joined
Sep 10, 2010
Messages
185
Reaction score
10
Points
0
Age
28
Location
Mulgrave, VIC.
Members Ride
'07 VZ Acclaim wagon.
Just a note, VZ takes 6.5L, but the VE changed sump design and as a result they now have a capacity of 7.1L :D
Thanks for the correction mate, changes to the original post have been made. :D

I forgot to mention, this is my first time doing a write-up like this, so all comments, corrections and criticism are welcome.
 

kuzman89

Active Member
Joined
Apr 24, 2009
Messages
1,903
Reaction score
9
Points
38
Location
vic
Members Ride
VE SV6 ute

kuzman89

Active Member
Joined
Apr 24, 2009
Messages
1,903
Reaction score
9
Points
38
Location
vic
Members Ride
VE SV6 ute
I went out and bought a litre of Nulon oil flush, you reckon I should go back and buy 4 litres more and flush it with all of that or just mix it with the current oil or mix it with a cheap supermarket oil? It's been on 15k service intervals it's whole life so I'm just concerned about sludge. Out of warranty now so doing my own services every 7,500km's
 

Luke52

New Member
Joined
Sep 10, 2010
Messages
185
Reaction score
10
Points
0
Age
28
Location
Mulgrave, VIC.
Members Ride
'07 VZ Acclaim wagon.
That oil flush is just an additive, it goes in the old oil. So as per my write-up, add the solvent to the old oil before you change it, idle the engine for about 10 minutes, then dump the oil. That should be basically what the instructions on the bottle say.
 

kuzman89

Active Member
Joined
Apr 24, 2009
Messages
1,903
Reaction score
9
Points
38
Location
vic
Members Ride
VE SV6 ute
I ended up doing a full flush, purchased some crappy $12 oil from supercheap and added the solvent to that, glad I did, the oil almost came out as black as the original 15k old oil, out of warranty so going to do services every 7,500. Cheers mate!

BTW, 7.1L for the VE is inaccurate, unless they've changed the specs, in my manual it said add 6.7L, this is a 2008 SV6.
 

Luke52

New Member
Joined
Sep 10, 2010
Messages
185
Reaction score
10
Points
0
Age
28
Location
Mulgrave, VIC.
Members Ride
'07 VZ Acclaim wagon.
I ended up doing a full flush, purchased some crappy $12 oil from supercheap and added the solvent to that, glad I did, the oil almost came out as black as the original 15k old oil, out of warranty so going to do services every 7,500. Cheers mate!

BTW, 7.1L for the VE is inaccurate, unless they've changed the specs, in my manual it said add 6.7L, this is a 2008 SV6.

Good to hear. Thanks for the heads up about the oil capacity, I know that 6.5 is spot on for my VZ, never done a VE before though so I'm relying on the knowledge of others for those specs.
 
Top