Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vt Calais 98 model headlight issue/

Bass308

New Member
Joined
Oct 23, 2010
Messages
9
Reaction score
0
Points
1
Location
Sydney
Members Ride
Vt Calais 98 5.0
Hi, If some could help me with this problem it would be much appreciated.

I have a vt calais 98 model, when i switch the headlights on and use high beams the right headlight dims (almost off) and also the same problem if i switch the fog lamps on the right headlight and right fog lamp dim. has anybody else seen this before?
 

azaherold

New Member
Joined
Jan 4, 2012
Messages
6
Reaction score
0
Points
0
Location
NSW Central Coast
Members Ride
1997 VT Calais
Hi mate, I'm new to this Forum - only just read your post - Did you ever find out what was causing this problem?? I am having the exact same problem with my 97 VT Calais.
Cheers.
 

Tatiana

Administrator
Staff member
Joined
Nov 30, 2003
Messages
2,463
Reaction score
303
Points
83
Location
Land of the free
Members Ride
Equinox LTZ - runs on cocaine
Don't think Bass is going to reply given his profile says his last activity on the forum was exactly a year ago :)

Maybe he is still in the garage trying to work it out.....
 

VTS5

TechJunkie
Joined
Jul 26, 2005
Messages
1,267
Reaction score
172
Points
63
Location
Sth.East\Melb
Members Ride
VE OMEGA 3.6L Dual Fuel
You guys got wrong or faulty globe/s installed somewhere,check them one by one.I'm always use Phillips globes and dont even remember the last time changing any of'em.
 

Attachments

azaherold

New Member
Joined
Jan 4, 2012
Messages
6
Reaction score
0
Points
0
Location
NSW Central Coast
Members Ride
1997 VT Calais
Yeah figured as much, but hey worth a try....
I have posted my own thread asking about the same problem.... hopefully get a response :)
 

azaherold

New Member
Joined
Jan 4, 2012
Messages
6
Reaction score
0
Points
0
Location
NSW Central Coast
Members Ride
1997 VT Calais
@VTS5 - Thanks for you help! - The last globe I actually changed was the LHS fog. Is it possible for something as simple as the globe to be causing all of this (esp with the High beams)? How?? Can you please explain? :)
 

Bass308

New Member
Joined
Oct 23, 2010
Messages
9
Reaction score
0
Points
1
Location
Sydney
Members Ride
Vt Calais 98 5.0
Yeah mate i got it fixed. Turns out the headlights have a separate fuse for each one. One of my headlight fuses was blown and was causing this problem. Hope this helps mate. Cheers.
 

azaherold

New Member
Joined
Jan 4, 2012
Messages
6
Reaction score
0
Points
0
Location
NSW Central Coast
Members Ride
1997 VT Calais
Thankyou!!

Bass308! You are a legend! problem fixed..... I looked over those fuses a dozen times and didn't even think to check them as I was getting voltage at the lights etc.... anyway... Thanks again mate... Awesome!
 

Bass308

New Member
Joined
Oct 23, 2010
Messages
9
Reaction score
0
Points
1
Location
Sydney
Members Ride
Vt Calais 98 5.0
No problem mate :) I did the same thing.
 
Top