Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vp Commodore Turns Off At Random - Stumped

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by GypsyNz, Nov 22, 2019.

  1. GypsyNz

    GypsyNz Member

    Messages:
    145
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Oct 3, 2011
    Location:
    New Zealand
    Members Ride:
    Vy Wagon Ls1 & Vn Wagon
    Got a vp wagon with an issue were not sure if fuel or eletrics - she started by turning off sitting idling every now & then & progressed. Now she will do it sitting & traffic lights & sometimes leaving them & the last time we drove it going around a corner - put her in neutral hit the key & she fires right back up. Had one episode of her jerking badly 3 times when i think she went to cut out leaving a set of lights.
    Have parked it up now untill we can find the issue - seems like fuel but the fact it starts straight back up has me thinking otherwise - anyone struck anything like this before???
    I deal in commodores for a living & this is a new 1 to me.....
    Cheers for any thoughts of were to look....
     
  2. Utel67

    Utel67 Active Member

    Messages:
    171
    Likes Received:
    60
    Trophy Points:
    28
    Joined:
    Jul 15, 2019
    Location:
    Tasmania
    Members Ride:
    Vs s3 ute
  3. FXST01

    FXST01 The Grey Man

    Messages:
    1,099
    Likes Received:
    44
    Trophy Points:
    48
    Joined:
    Jun 3, 2005
    Location:
    Perth, WA
    Members Ride:
    VP V6 Exec
    My attention would be on the CAS, sounds similar to something I experienced a few years ago.
     
    Fu Manchu and GypsyNz like this.
  4. MikeC

    MikeC Active Member

    Messages:
    263
    Likes Received:
    49
    Trophy Points:
    28
    Joined:
    Jan 10, 2010
    Members Ride:
    VQ Statesman
    Had a similar problem on my 5 litre and eventually tracked it down to the coil failing when hot. Installed a new coil on the passenger firewall where it's much cooler and the problem went away.
     
  5. GypsyNz

    GypsyNz Member

    Messages:
    145
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Oct 3, 2011
    Location:
    New Zealand
    Members Ride:
    Vy Wagon Ls1 & Vn Wagon
  6. GypsyNz

    GypsyNz Member

    Messages:
    145
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Oct 3, 2011
    Location:
    New Zealand
    Members Ride:
    Vy Wagon Ls1 & Vn Wagon
    Were going to chuck a new 1 in it soon & start a method of elimination, already replaced the dfi plate & coils
     
  7. GypsyNz

    GypsyNz Member

    Messages:
    145
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Oct 3, 2011
    Location:
    New Zealand
    Members Ride:
    Vy Wagon Ls1 & Vn Wagon
    wish this was a 5 litre shes only the trusty old buick
     
  8. Trevor loves holden.

    Trevor loves holden. Well-Known Member

    Messages:
    1,412
    Likes Received:
    261
    Trophy Points:
    83
    Joined:
    Jun 6, 2019
    Location:
    Victoria
    Members Ride:
    vs commodore
    Probably fuel pump related CAS usually wont fire straight back up until it cools, my car did the same once would go then stop I just got my sub cranked up to keep the propeller spinning in the fuel pump from the bass, also check the relay as well.
     
    GypsyNz likes this.
  9. GypsyNz

    GypsyNz Member

    Messages:
    145
    Likes Received:
    8
    Trophy Points:
    18
    Joined:
    Oct 3, 2011
    Location:
    New Zealand
    Members Ride:
    Vy Wagon Ls1 & Vn Wagon
    New fuel pump in it from the last owner but yeah ill be checking the fuel system, drop the tank & get the pump out to check it...
     

Share This Page