Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VN Commodore Indicator Issues

Discussion in 'Electrical Wiring / Questions' started by Cynstr, May 17, 2013.

  1. Cynstr

    Cynstr New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jun 28, 2009
    Members Ride:
    1990 VN Commodore Series one Exec
    HI guys
    In a bit of a spot at the moment, this VN commodore is giving me grief and it just has to last a few more months till I can buy a new car. anyway I left work the other night, turned on my headlights and my right indicator stayed on, left one and hazards worked fine, so I got home while it was dark, turned off my headlights, the indicator went out, then activated the right indicator again and my instrument cluster started flashing the same time as the indicator was. any ideas.........
     
  2. MYVESSV8

    MYVESSV8 Well-Known Member

    Messages:
    2,820
    Likes Received:
    192
    Trophy Points:
    63
    Joined:
    Nov 28, 2009
    Location:
    Brisbane/GoldCoast
    Members Ride:
    VE 6LT M6
    poor earth or connection at indicator would be a starting point
     
  3. psi3800

    psi3800 New Member

    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Nov 21, 2011
    Location:
    South Australia
    Members Ride:
    vn turbo
    Indicator stalk or the headlight switch would be where I'd be looking. The stalks are a common fault especially
     
  4. Cynstr

    Cynstr New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jun 28, 2009
    Members Ride:
    1990 VN Commodore Series one Exec
    had a look today, pulled the cluster and stalk out, had a look, all seemed fine, driving it home tonight from work hit a pot hole and it came good........right in front of the cops :D must be something loose somewhere just got to trace it
     

Share This Page