Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE SSV P182E & P0700 ERROR CODES

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Colinalcanatara, Feb 24, 2017.

  1. Colinalcanatara

    Colinalcanatara New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Feb 24, 2017
    Location:
    Melbourne
    Members Ride:
    Holden VE SSV 09
    Does anyone have any information around the error codes mainly for p182e or p0700 and if so how to fix them as the code reader isn't giving me much?
     
  2. monstar

    monstar Naturally as-pirated

    Messages:
    2,476
    Likes Received:
    1,657
    Trophy Points:
    113
    Joined:
    Feb 1, 2016
    Location:
    depths of Hays Inlet
    Members Ride:
    Peugeot 207 GTi
    I replied to some unrelated thread, but p0700 is still bit generic and means the tranny is having a whinge. I've had that with traction control and also ABS.
    In other words like a warning when you push the limits, clear that in order to receive more detail.
     
  3. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,390
    Likes Received:
    8,290
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
  4. RiCeY

    RiCeY F O R U M W A R R I O R

    Messages:
    4,126
    Likes Received:
    444
    Trophy Points:
    83
    Joined:
    Mar 29, 2005
    Location:
    Australia
    Members Ride:
    VZ SV8 6spd 6.0 470rwhp
    P182E Internal Mode Switch - Invalid Range
    P0700 Transmission Module Requested MIL Illumination

    These codes can set if you accelerate when the shifter is between N and D. If you clear it and it doesn't come back that's probably what happened. If it does come back then the selector lever linkage adjustment and internal mode switch circuits need to be checked.
     

Share This Page