Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

t56 problems help!?

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by ls1nut, Feb 6, 2017.

  1. ls1nut

    ls1nut New Member

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Oct 26, 2015
    Location:
    nsw
    Members Ride:
    2001 VX Calais LS1 Manual Factory FE2
    Hi forum i just got a T56 swapped in my old calais ls1 and it sometimes jumps out of reverse gear.

    Is it just the stock shifter being a **** or is it something more?

    Gonna try a shift kit but i'd like some advice from those of you's who have had this problem before as its pretty common but new to me.
     
  2. Trayner

    Trayner Fresh prince of Pakky

    Messages:
    1,411
    Likes Received:
    91
    Trophy Points:
    48
    Joined:
    Aug 21, 2008
    Location:
    Pakenham , VIC
    Members Ride:
    Vz ss 6.0L Thunder , Vz S One Tonner
    common problem with the t56, mine does it now and then.
     
  3. ls1nut

    ls1nut New Member

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Oct 26, 2015
    Location:
    nsw
    Members Ride:
    2001 VX Calais LS1 Manual Factory FE2
    Sweet cheers did you find a Short Shifter helped?
     
  4. Trayner

    Trayner Fresh prince of Pakky

    Messages:
    1,411
    Likes Received:
    91
    Trophy Points:
    48
    Joined:
    Aug 21, 2008
    Location:
    Pakenham , VIC
    Members Ride:
    Vz ss 6.0L Thunder , Vz S One Tonner
    Not really , the only way to fix it is get someone to pull the box apart, but I found If I put it in 6th gear then select reverse it goes in easier
     
  5. ls1nut

    ls1nut New Member

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Oct 26, 2015
    Location:
    nsw
    Members Ride:
    2001 VX Calais LS1 Manual Factory FE2
    yeah cheers i also heard going from 1st or 5th to R works cheers mate
     
  6. ls1nut

    ls1nut New Member

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Oct 26, 2015
    Location:
    nsw
    Members Ride:
    2001 VX Calais LS1 Manual Factory FE2
    If the shifter feels a bit "loose" would that cause it? All forward gears are fine.

    im thinking short shifter time
     

Share This Page