Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

[General] Removal & Replaing internal fuel pump VL - VS sedan

Cheap6

New Member
Joined
Jun 19, 2005
Messages
2,498
Reaction score
73
Points
0
Members Ride
VP Exec
Nearly twelve months old since the OP but one more thing is that the retaining bolts for the sender should have Loctite 242 or similar applied to them before reassembly. They are in through holes and can leak if they are not sealed. The cork gasket doesn't provide much tension on the bolts either so the thread locker will help keep them in place.
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
96
Points
48
Location
Aus
Members Ride
commodore
Good point cheap, there are washers on the bolt heads but given the age it'd probably be a good idea to replace them... damn where's the last years gone.....
 

Brendo!

New Member
Joined
Jun 30, 2010
Messages
1
Reaction score
0
Points
0
Members Ride
VS Spac
You can still purchase just the gasket from holden its around 5-7 dollars.

I was wondering if anyone has done the return hose on the vl from in tank ?
 

Vp4ever

New Member
Joined
Jun 12, 2013
Messages
27
Reaction score
0
Points
1
Location
Perf
Members Ride
VP 93 wagon
Should you use any gasket goo?
 

luke23

New Member
Joined
Sep 30, 2010
Messages
250
Reaction score
0
Points
0
Location
nsw
Members Ride
vl
Thread dig I know but didnt wanna make a new thread, my fuel pump in the vr went the other day, put a working one in from another car now its blowen to, is this just a case of bad luck, or is something blowing out the fuel pump? cheers
 

luke23

New Member
Joined
Sep 30, 2010
Messages
250
Reaction score
0
Points
0
Location
nsw
Members Ride
vl
tank dented at all?
nah, Ive read somewhere on here it could be something to do with the ecu security or something not allowing power to the pump, the fuel pump was getting no power at all and i cant hear it priming
 

luke23

New Member
Joined
Sep 30, 2010
Messages
250
Reaction score
0
Points
0
Location
nsw
Members Ride
vl
Also the key has a flat battery, could this have something to do with it? I know the key makes contact on the barrel but maybe the bcm isnt getting the right signal, just another thought, cant see why it would have gone through 2 pumps this quick
 
Top