Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

please help. vt on gas&petrol

michael_vt1999

New Member
Joined
Nov 27, 2015
Messages
7
Reaction score
1
Points
0
Age
31
Location
south Ausyralia
Members Ride
vt commodore 1999
Hi people any help would be great. I have a 199vt Commodore station wagon on gas. I've just picked it up has 225000ks on it and seems to be in pretty good Nick. How ever it does not run on petrol. It only runs on gas. I've pulled out the filter and found that it is bone dry and pretty much looks brand new. I can hear the fuel pump prime but it's not sending fuel down the line to the the filter.

Has anyone got some advice??
 

supercharged-ride

New Member
Joined
Mar 22, 2014
Messages
145
Reaction score
0
Points
0
Location
victoria
Members Ride
vz sv6 Alloytec190
It could be the plastic pipe inside the fuel tank between the pump it's self and the top of the in tank unit for want of a better way to explain it, if that is split the pump can still run but the fuel pumps straight back into tank.
i will try to get a link to a pic on ebay so you can see what i am talking about.
this is a thought only but have seen this problem before on a vt
 

michael_vt1999

New Member
Joined
Nov 27, 2015
Messages
7
Reaction score
1
Points
0
Age
31
Location
south Ausyralia
Members Ride
vt commodore 1999
Thank you for the reply. I'm kind of hoping I don't have to drop the fuel tank and that it will be the last resort. But I'm guessing I'm not going to have much choice. I was going to try and bridge the relay for the fuel pump to give it " a kick in the guts" to see if that would do the trick and spit fuel out but I'm not 100%sure how to do that.
 

supercharged-ride

New Member
Joined
Mar 22, 2014
Messages
145
Reaction score
0
Points
0
Location
victoria
Members Ride
vz sv6 Alloytec190
yer I haven't done that i could give basic info on where to find it and how the relay actually works and how to work out which connection is which but having say that all the fuel system is also connected to the computer system in the car so i wouldn't advise it just in case.
So you can hear the pump prime for a few seconds then stop as usual with the pumps function? if its running there should be some fuel maybe remove the filter, put a bowl or something under the pipe and turn the ignition on just to see if fuel comes out and have a good lissen good to hear the pump if its running and still get nothing i think you'll have to remove tank and investigate i don't think bridging relay will do anything at all to be honest
 

supercharged-ride

New Member
Joined
Mar 22, 2014
Messages
145
Reaction score
0
Points
0
Location
victoria
Members Ride
vz sv6 Alloytec190
another idea in under the bonnet to the left of the engine bay is the fuse/relay compartment going by memory there is another relay the same as the fuel pump relay in there you could swop around just to check that the relay isn't the problem
 

michael_vt1999

New Member
Joined
Nov 27, 2015
Messages
7
Reaction score
1
Points
0
Age
31
Location
south Ausyralia
Members Ride
vt commodore 1999
Thank you for the info. So far no luck on anything. The fuel pump primes like normal. I've removed the filter and turned the ignition on to get the fuel pump to prime. But nothing no fuel at all comes out of the line. I've checked all fueses and they are all fine. I'm lost now. I'm actually hoping that when I remove the tank the fuel pump is blocked or else I belive I'm in big trouble in this regard
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
92
Points
48
Location
Aus
Members Ride
commodore
Well it obviously doesn't prime like normal if it makes noise and no fuel comes out...

It's either the piece of corrugated piping mentioned above, the pump is ####ed or someone has had the tank out in the past and connected the hoses incorrectly.
Which ever one you have to drop the tank to go any further.
 

michael_vt1999

New Member
Joined
Nov 27, 2015
Messages
7
Reaction score
1
Points
0
Age
31
Location
south Ausyralia
Members Ride
vt commodore 1999
Primes like normal as in you hear it when you turn the key. Etc. If you can't be polite then take your attitude elsewhere
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
92
Points
48
Location
Aus
Members Ride
commodore
eh? How is saying it's not normal and giving you 3 possible causes at why it'd do it not helping and being polite?
 
Top