Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Loud banging sound coming from rear, maybe slightly near side

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by B00fhead, May 24, 2012.

  1. B00fhead

    B00fhead New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 24, 2012
    Location:
    West Pymble
    Members Ride:
    VX Executive S2 wagon
    My 11 yr old VX wagon has started to make a loud banging sound from the rear.
    It started as just an occasional knock or thud. Then it became more regular but only after driving for 10 mins or so, and especially if there were passengers. Now it's a fairly regular bang...bang....bang. I thought maybe it was a suspension issue. My garage reckons its the rear tailshaft. They replaced that (with 2nd hand), but the noise is back and it's worse than ever. They're gonna try and get a younger one, maybe from a VZ. Has anyone had a similar issue ? Could it be a different problem, maybe like bearings, bushes, springs or a coupling in the rear diff ?
    cheers,
    B00f
     
  2. aaronevolution

    aaronevolution Donating Member

    Messages:
    1,689
    Likes Received:
    7
    Trophy Points:
    0
    Joined:
    Mar 11, 2011
    Location:
    Hastings, Victoria
    Members Ride:
    TURISMO VZ SS 6.0
    It's usually the diff. VZ's get it alot, mine can sometimes have 4 or 5 bangs, sometimes it will have none. Usually when slowing down.
     

Share This Page