Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

[General] How To Diagnose HVAC Fan Problems VT - VZ

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
7,488
Reaction score
4,737
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
I know this is an old thread but my VY is also old and the blower fan stopped working. I read all above and tried everything so I was about to buy a another blower fan and I thought I'll just open open the motor and check the brushes. Found the problem! cleaned it all out and put it back together.

Then put it back in the car I was all pumped and then nothing! I was pissed off lol. OpenedView attachment 202673 View attachment 202674 it up again grabbed the multi meter checked the wiring to the brush and it was all good. Put the brushes back in gave them a wiggle tested it on a 12v battery in the shed a VROOM!

All back together now a running like a champ. Just writing in case this helps someone else.
I pulled apart one of these a few years back. I could not get it back together. The magnet kept pulling the motor housing to one side.

I’d love to know how to pull simple motors, like these apart, and put back together.
 

Freddy1333

New Member
Joined
Mar 24, 2020
Messages
16
Reaction score
3
Points
3
Age
70
Location
WA
Members Ride
VZ wagon
So after thinking about it overnight and studying the wiring chart I though it must be a faulty pressure switch which is fitted under the hi pressure port. A replacement switch didn't fix it so back to the drawing board.
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
7,488
Reaction score
4,737
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
What if the drier/filter is blocked and pressure building where it should not, the pressure switch reading correctly but reading an incorrect pressure caused by another component.
 

Freddy1333

New Member
Joined
Mar 24, 2020
Messages
16
Reaction score
3
Points
3
Age
70
Location
WA
Members Ride
VZ wagon
If that were the case the system would function correctly for a short time before disengaging the compressor. I had gauges on the system and the pressures were ok.
 

Freddy1333

New Member
Joined
Mar 24, 2020
Messages
16
Reaction score
3
Points
3
Age
70
Location
WA
Members Ride
VZ wagon
UPDATE - but the hi pressure was somewhat low and the low pressure hi, so the compressor has failed.
 
Top