Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Double Posts

Discussion in 'Site Feedback / Site Problems' started by BlackVXGTS, Oct 9, 2017.

  1. BlackVXGTS

    BlackVXGTS Well-Known Member

    Messages:
    3,553
    Likes Received:
    545
    Trophy Points:
    113
    Joined:
    Aug 14, 2004
    Location:
    Melbourne, SE
    Members Ride:
    GEN-F2 GTS A6, VS Clubsport 185 A4
    I have noticed a few examples of double and triple posts over the last week or so. Tonight I had a situation where I tried to post a reply but the JC site appeared to hang. After a while I scrolled up and down and thought that I might have not pressed the post key properly and tried again. Once again a hang, then noticed that I had posted twice. Went to edit and save and site seemed to hang again. Never had this problem before.
     
  2. immortality

    immortality Home of the smoky breakfast Bacon! Staff Member

    Messages:
    14,681
    Likes Received:
    2,630
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    There seems to be a server problem, Darren is aware of it and working on fixing it. In the mean time I'm cleaning (or trying too) as fast as people are quadruple posting....

    All I can suggest is that after posting, hit the F5 button to refresh the page before trying to post again to see if the your original post was successful or not.
     
    GUZZLA and VS 5.0 like this.
  3. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    2,653
    Likes Received:
    1,496
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    Good luck with that...
     
    immortality likes this.
  4. Calaber

    Calaber Nil Bastardo Carborundum

    Messages:
    4,301
    Likes Received:
    1,275
    Trophy Points:
    113
    Joined:
    Nov 29, 2007
    Location:
    Lower Hunter Region NSW
    Members Ride:
    CG Captiva 5 Series 2
    No F5 on a mobile phone though.
     
  5. VY_SP4C

    VY_SP4C Member

    Messages:
    156
    Likes Received:
    1
    Trophy Points:
    18
    Joined:
    Apr 1, 2013
    Location:
    Perth
    Members Ride:
    Vy SPac
    sorry I tried to post before seeing this and have multiple posted but I'm not sure how to delete them.
     
  6. jetfrost

    jetfrost Active Member

    Messages:
    331
    Likes Received:
    243
    Trophy Points:
    43
    Joined:
    Sep 19, 2016
    Location:
    Parramatta
    Members Ride:
    Motorsport
    I noticed the same problem with other people on some threads, now its happening to me, F5 every time does not always work
     
  7. rambunctious

    rambunctious Well-Known Member

    Messages:
    1,393
    Likes Received:
    248
    Trophy Points:
    63
    Joined:
    Jun 9, 2011
    Location:
    Mooloolaba
    Members Ride:
    VZ Wagon
    I found by posting then going to home, then back to post seemed to have fixed it.

    edit... Nah, forget that idea, still hangs.
     

Share This Page