Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Cold start problem

Noel willuams

New Member
Joined
Apr 2, 2020
Messages
1
Reaction score
0
Points
1
Age
52
Location
Crestmead
Members Ride
Wk caprice
I have a cold start problem with my v6 wk caprice first thing in the morning it won't seem to fire as the day warms up it starts like normal I've put in another ecu new engine loom and tryed heaps of other part with no luck could anybody please help so i can get this problem sorted out. Cheers
 

strgas

GRA = REAL HP
Joined
Oct 23, 2009
Messages
1,503
Reaction score
61
Points
48
Location
3666
Members Ride
MERC W124 / toys WB tonner WB Panelvan project
When it does start is it running rough for a short time with any signs of black smoke out of the exhaust... hows your fuel economy...
Could be dribbling injectors make an overly rich start up runs rough till excess fuel is burnt of
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,423
Reaction score
1,049
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Low pressure on the fuel pump
partially blocked Fuel Filter
Fuel siphons back over night
Plugs breaking down
Plug Gap,
Plug Leads breaking down
LIM Gaskets [if a V6]
CAS
DFI [if a V6]
Vacuum leak when cold and caused by contraction
 
Last edited:
Top