Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Checking your Computer for Faults (VN - VP)

ozzykev

New Member
Joined
Sep 27, 2011
Messages
15
Reaction score
3
Points
3
Location
australia
Members Ride
VT Calais
Mine was sort of under the carpet behind all that..
and i know it's a late reply but ozzykev, in the bottom pic to the left where the main loom is going to the engine bay through the carpet, looks like the aldl connector is looping back towards the firewall under the carpet/underlay, pull the smaller bunch of wires back
Thanks for the replies, I had another look.
I'm still confused! I pulled a bit more carpet and stuff out of the way and I think that I've found it, but it seems to have been put away into the engine bay?
Here's what I'm looking at:





Could this be it? If so I'll have to try and get it out of there after work tomorrow.
Thanks for any suggestions, I can use some help :')
 

ozzykev

New Member
Joined
Sep 27, 2011
Messages
15
Reaction score
3
Points
3
Location
australia
Members Ride
VT Calais
Well, you wouldn't believe it! that was it.
I guess the previous owner put it there for 'easy' access from under the bonnet, instead of behind the passenger kick panel?

So much trouble for a code 12 lol, but thanks.
 

TRICKEDUP

New Member
Joined
Mar 25, 2007
Messages
314
Reaction score
1
Points
0
Location
sth east,SA
Members Ride
vl com, vr, vk calais, maybe a vs again soon
hello all i had two codes coming up code 13 - O2 sensor, ive now replaced that, and the other one was code 43- knock sensor.
Now i was told that my ute doesn't have a knock sensor so how do i get rid of the error so it reads 12-all good. anyone help please.
My VP ute was stalling when you booted it and after fitting new O2 sensor its running excellent now but engine warning light was still going off and on, but i hadnt disconnected the battery to reset the ecu i have now and its off for now. Can someone tell me or show me a diagram where the knock sensor may be please, this is my only drama now , and one other thing i dont know wat the previous owner has done but left blinker flashes left signal, right blinker flashes the park break light, and when i engage the park brake my oil light comes on representing the park break please help me asap.
 

Midget32

New Member
Joined
May 22, 2013
Messages
1
Reaction score
0
Points
0
Location
Takapau
Members Ride
Holden Executive VN 3.8 v6
The computer can lie to you sometimes my mates vn never had any codes but was coughing and splutering aldl showed low coolant temp replaced coolant temp sensor still the same put new ecu in goes better than it has for years no problems.What sort of idle problems have you got mate.
Hey mine is doing the same. it idles fine, but as soon as you rev it, it doesn't register. We thought fuel line, so we've cleaned that out. Then we thought it was coil pack, so we replaced that, then we pulled off pressure regulator, it kinda helped, now it has me stumped.
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
92
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Vp engine drive train light stays on, how do I fix it?
Firstly, if you post up your question in the VN/VP section, you will robably get more responses than you will here.. And if you go to the start of this thread, it will tell you how to check your computer for any logged error codes, as these codes are what causes the check engine light to come on.
 

POS91VNMAN

Member
Joined
Jan 17, 2017
Messages
49
Reaction score
0
Points
6
Age
30
Location
Wondai
Members Ride
91vn manual
Is it good or bad that the light doesn't flash or even come on ?? I always had it come on when starting the car but when I bridged the white and black wire (batt was disconnected) then connected the batt tryed to do the test but got no engine light at all. May pretty sure its the right wire cause me thermal fan kicked on as stated it would. Sorry to bring up a ancient trend
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,906
Reaction score
5,768
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
No need to disconnect the battery, just put a jumper wire across the pins and turn on the ignition.
 

POS91VNMAN

Member
Joined
Jan 17, 2017
Messages
49
Reaction score
0
Points
6
Age
30
Location
Wondai
Members Ride
91vn manual
I always have the battery disconnected car ain't reg'd and nearly never moves. Just thought I'd try it and see what it came up with but as I said before I got no light what so ever
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,906
Reaction score
5,768
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
If the battery has been disconnected for a period of time no codes would be stored. Does the engine check light come on if you connect the battery and turn on the ignition without a jumper wire in the diagnostic port?
 
Top