Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Car Struggling to Start

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by DeathSammich, Jan 1, 2018.

  1. DeathSammich

    DeathSammich Member

    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    8
    Joined:
    Jun 27, 2017
    Location:
    Hobart, Tasmania
    Members Ride:
    VT Berlina S1
    Ive just finished an l67 rebuild, Put new injectors in, new coils, tried multiple DFIs, new plugs and have tested my spark leads and, injector pulse, coil resistance and all. It goes pretty well when it goes but seems like it has a slight misfire. But when you turn it off and try to start it again it struggles to start, the plugs turn black and you can smell fuel? You can get it to go a couple more times before it can't fire at all, each time struggling more and more. What could cause it. I'm waiting on a scan tool to be delivered though
     
  2. immortality

    immortality Home of the smoky breakfast Bacon! Staff Member

    Messages:
    14,552
    Likes Received:
    2,515
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Are the new injectors the same size as the original injectors? Checked the fuel pressure?
     
  3. DeathSammich

    DeathSammich Member

    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    8
    Joined:
    Jun 27, 2017
    Location:
    Hobart, Tasmania
    Members Ride:
    VT Berlina S1
    Yes they're standard l67 injectors
     
  4. immortality

    immortality Home of the smoky breakfast Bacon! Staff Member

    Messages:
    14,552
    Likes Received:
    2,515
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Have you checked to see if you have an actual spark? To check, crank the engine with the fuel pump relay removed and one plug out of the engine to check you are getting an actual spark.

    Also test fuel pressure.
     
  5. DeathSammich

    DeathSammich Member

    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    8
    Joined:
    Jun 27, 2017
    Location:
    Hobart, Tasmania
    Members Ride:
    VT Berlina S1
    Well I must be because the engine tries to actually go like it stumbles and stuff but won't actually fire properly
     
  6. immortality

    immortality Home of the smoky breakfast Bacon! Staff Member

    Messages:
    14,552
    Likes Received:
    2,515
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Well there are 2 options, **** spark or to much fuel.

    you running standard tune and maf?
     
  7. DeathSammich

    DeathSammich Member

    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    8
    Joined:
    Jun 27, 2017
    Location:
    Hobart, Tasmania
    Members Ride:
    VT Berlina S1
    Yes that's correct
     
  8. immortality

    immortality Home of the smoky breakfast Bacon! Staff Member

    Messages:
    14,552
    Likes Received:
    2,515
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Check your fuel pressure.
     
  9. losh1971

    losh1971 Well-Known Member

    Messages:
    7,100
    Likes Received:
    2,083
    Trophy Points:
    113
    Joined:
    Jan 17, 2010
    Location:
    North Tas
    Members Ride:
    VR Ute V6
    Did you replace the fuel filter when you did the injectors?
     
  10. DeathSammich

    DeathSammich Member

    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    8
    Joined:
    Jun 27, 2017
    Location:
    Hobart, Tasmania
    Members Ride:
    VT Berlina S1
    Nope it was a fairly new filter
     
  11. EYY

    EYY Well-Known Member

    Messages:
    4,956
    Likes Received:
    1,032
    Trophy Points:
    113
    Joined:
    Mar 6, 2011
    Location:
    Vic
    Members Ride:
    VS Statesman
    Standard L67 tune or ecotec tune?
     
  12. DeathSammich

    DeathSammich Member

    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    8
    Joined:
    Jun 27, 2017
    Location:
    Hobart, Tasmania
    Members Ride:
    VT Berlina S1
    I believe it is the l67 tune but I could of mismatched them? Code on it is dblco ddrh 2640? Don't know if it means anything
     
  13. lout

    lout Well-Known Member

    Messages:
    2,377
    Likes Received:
    293
    Trophy Points:
    83
    Joined:
    May 13, 2006
    Location:
    Langwarrin Victoria
    Members Ride:
    VX Executive S2
    i would suspect incorrect injectors
    check the code on them
    when you say l67 rebuild
    was this car always l67 and how much of a rebuild
     
  14. DeathSammich

    DeathSammich Member

    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    8
    Joined:
    Jun 27, 2017
    Location:
    Hobart, Tasmania
    Members Ride:
    VT Berlina S1
    Car was always rebuid, new forged rods and pistons. Injectors are Bosch
     

    Attached Files:

  15. devilly

    devilly Guest

    I had a problem with injectors I found that you also have to match the other numbers so if it says C and you have taken out an A <--- example. then it can cause misfires and not run correctly heck I even put in v8 to my v6 by mistake it wouldn't start and had black smoke from the exhaust system. could be the purge value solenoid. have you done a fault scan yet ? injector leak down test ? or might be the re learn thingo.
     
  16. delcowizzid

    delcowizzid on holiday

    Messages:
    6,886
    Likes Received:
    359
    Trophy Points:
    83
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    Ddrh is vx supercharged tune.you don't have a hole in the fuel pressure regulator diaphram by any chance.or Chinese injectors they are bad for sticking open and closed
     
  17. delcowizzid

    delcowizzid on holiday

    Messages:
    6,886
    Likes Received:
    359
    Trophy Points:
    83
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    Is it a stock rebuild or what
     
  18. DeathSammich

    DeathSammich Member

    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    8
    Joined:
    Jun 27, 2017
    Location:
    Hobart, Tasmania
    Members Ride:
    VT Berlina S1
    Pretty much expect forged rods and pistons. Injectors must of been knock offs because they were only $160 so I got a set of used genuine Holden ones. Got this fault when scanning though
     

    Attached Files:

  19. delcowizzid

    delcowizzid on holiday

    Messages:
    6,886
    Likes Received:
    359
    Trophy Points:
    83
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    That would make it start bad when hot for sure
     
    DeathSammich likes this.

Share This Page