Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

A/C issue

Red

New Member
Joined
May 31, 2013
Messages
27
Reaction score
2
Points
3
Location
Horsham
Members Ride
96 VS Commodore
good evening all. Just a quick question. I was driving the VS on Christmas day to visit the olds the aircon was working fine then after about 20 mins slowly started to blow hot air. Would of it ran out of gas? Any help greatly appreciated.
Cheers, Red.
 

gtrboyy

Well-Known Member
Joined
Jan 25, 2006
Messages
2,023
Reaction score
684
Points
113
Members Ride
vt ss & lc gtr
Usually the case if not been regassed in long time or seal leak.

When got the daily Getz cabin air filters completely blocked by wattle brush,only blew hot air lol
 

Red

New Member
Joined
May 31, 2013
Messages
27
Reaction score
2
Points
3
Location
Horsham
Members Ride
96 VS Commodore
Lol. I have had it for 2 years and i am sure the previous owner probably never regassed it. It was working fine then the kids and I sweltered on our trip home from Christmas lunch. When i press the AC button does the compressor need gas to kick in?
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
9,401
Reaction score
3,243
Points
113
Location
North Tas
Members Ride
VR Ute V6
Yeah without a certain amount of pressure it won't cut in. They often leak from the pipe joins on the condenser as they corrode out.
 

VK SL 3800

Well-Known Member
Joined
Sep 18, 2009
Messages
1,763
Reaction score
62
Points
48
Location
.
Members Ride
VK SL 5spd
When they get low on gas they will fail to blow cool air on really hot days but still cut the compressor in, try it again at night with it on a lower fan speed and if it works its probably just low on gas.
 
Top