Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

304 VR Senator motor cuts out @ 2-3kms religiously

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by Podja, Sep 21, 2019.

  1. Podja

    Podja New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 30, 2019
    Location:
    Tweed Heads
    Members Ride:
    64 EH ute
    Hey guys, ive previously posted on here about my EH ute cutting out. It has a 93 VR Senator engine in it. Had a few great suggestions about HES replacement an loose wires etc but the prob still persists.. Its got ICE ignition system ( dizzy coil etc)and been fine for a few thou kms on clock since being built. Its had a new ignition module due to a seperate issue however cuts out at around 2-3kms from first starting 99% of the time. Has a new tank, new petrol filter(no rubbish built up in it). When it stops its usually when its slightly under load, first misses then just stops. When i pull over and give it a few minutes it usually starts, initially a little rough then it will go all day. When it does warm up theres a strong smell of fuel after backing off the accelerator(prob nothing to do with the stopping, just added for comment). When its turned back on i can hear the fuel pump so it seems to be working fine.
    When it stops it reminds me of the way my old XY with a manual choke would flame out and flood when it was cold, used to give it a few pumps and flat to the floor and it would go again.
    Has anyone had similar issues with injected cars flooding when cold? And of course any remidies. Ive had the car a few years and up untill last 6mths has been running fine. Any input or suggestions would be much appreciated. Cheers
     
  2. delcowizzid

    delcowizzid on holiday

    Messages:
    6,892
    Likes Received:
    361
    Trophy Points:
    83
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    Coil might be packing it in they tend to heat up under load cough and splutter then die.they will quite often be fine un till you hit a highway and start cruising at speed then fail
     
  3. Podja

    Podja New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 30, 2019
    Location:
    Tweed Heads
    Members Ride:
    64 EH ute
    It would be a usual start point, either that or the HES ....BUT i Would like to think the coil has lasted a bit more than a few thousand k's. ICE gear gets a pretty good wrap and is far from cheap....itz been stopping at lower speeds (50-60 ks/h)... and like i said, once it does its ritual goes for an hour no probs. Even if i park it hot it will start up again first go.
     
  4. delcowizzid

    delcowizzid on holiday

    Messages:
    6,892
    Likes Received:
    361
    Trophy Points:
    83
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    It could be a burnt relay that has a bad comnection and tbe restart may just arc wnough to get a better connection.maybe swap the 2 Efi relays out for some new ones .And then next time it stops get out and check for spark out the coil before it can cool off to rule out ignition.that being said factory ignition modules can still make spark but drop the signal to the ecu to fire the injectors
     
  5. Podja

    Podja New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 30, 2019
    Location:
    Tweed Heads
    Members Ride:
    64 EH ute
    Thanks, its become that frustrating....ill try anything at this point
     
  6. RWD4ever

    RWD4ever Member

    Messages:
    143
    Likes Received:
    9
    Trophy Points:
    18
    Joined:
    Aug 7, 2013
    Location:
    Gosnells
    Members Ride:
    VS3 ute
    Did you connect up the charcoal cannister when you did the conversion? If you smell petrol, might be a hose come off and then when purge valve opens (after 2-3 km?) it sucks in air....
     
  7. immortality

    immortality Home of the smoky breakfast Bacon! Staff Member

    Messages:
    14,670
    Likes Received:
    2,617
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Can you beg, borrow or steal a ignition module to test with?
     
  8. Podja

    Podja New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 30, 2019
    Location:
    Tweed Heads
    Members Ride:
    64 EH ute
    Ill have a look at the canister hose, new ones went on, maybe something loose.
    Have replaced the ignition module 3 mths ago, this seems unrelated to the module as its played up like this before nes one went in. It used to stop evry once in a while. Now its every time i drive it
     

Share This Page