Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

2014 VF Stalling when driving

Discussion in 'VF Holden Commodore (2013 - 2017)' started by GravelRash, Oct 23, 2018.

  1. GravelRash

    GravelRash New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Oct 23, 2018
    Location:
    Nsw
    Members Ride:
    2014 Vf commodore ssv redline
    I have a 2014 VF commodore sv6 redline that has developed a rough idle and is now stalling when driving on the road. it only seems to stall when hot or after driving for about 20+ minutes.

    Has anyone else come across this problem?
    looking to take it to Holden in the near future... expensive as they are to go to.
     
  2. lobbie

    lobbie Member

    Messages:
    85
    Likes Received:
    20
    Trophy Points:
    8
    Joined:
    Jun 29, 2015
    Location:
    lambton
    Members Ride:
    vf sv6
    Sv6 redline. Would like one of those. Probably stalling as its missing 2 cylinders
     
    Zehq, lmoengnr, VS 5.0 and 2 others like this.
  3. wetwork65

    wetwork65 A wet business

    Messages:
    721
    Likes Received:
    294
    Trophy Points:
    63
    Joined:
    Mar 12, 2006
    Location:
    Sydney
    Members Ride:
    VF SSV Wagon & VF SV6 Wagon
    Please play nice with Gravel...
     
  4. incacola63

    incacola63 New Member

    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    Joined:
    Jul 26, 2012
    Location:
    Lynbrook, Victoria
    Members Ride:
    VF Series II Evoke Wagon
    I had this problem with my old VT. It would stall when I would try to accelerate and engine was warm/hot after 15 or so minutes driving. After thousands of dollars at mechanics, it was found that the lack of dielectric paste Holden use in the electrical connections in the car's computers was causing the problem.
     

Share This Page